Job execution and webhook processing delays
Incident Report for Workato US
Resolved
After further monitoring, this incident is now considered resolved. Workato platform has been restored to full functionality. If you continue to experience any issues, please contact Workato Support at support.workato.com
Posted Apr 05, 2024 - 04:56 PDT
Monitoring
Our team has taken steps to remediate the incident and is seeing improvement. We are continuing to monitor for any additional impact.
Posted Apr 05, 2024 - 04:54 PDT
Identified
We have identified the underlying cause of the incident and we are working to take remediating steps. We will provide more updates shortly.
Posted Apr 05, 2024 - 04:28 PDT
This incident affected: Recipe runtime (Recipe job execution, Webhook ingestion).