Javascript Connector Errors
Incident Report for Workato US
Resolved
After further monitoring, this incident is now considered resolved. Customers should now be able to use the Javascript connector and run jobs successfully. Customers may rerun any failed jobs or take other appropriate remediation steps as required. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Apr 29, 2024 - 15:34 PDT
Monitoring
Our team has taken steps to remediate the incident and is seeing improvement. We are continuing to monitor the issue.
Posted Apr 29, 2024 - 15:24 PDT
Update
We are continuing to investigate the issue and will provide additional information as soon as it is available.
Posted Apr 29, 2024 - 14:29 PDT
Investigating
We are investigating an issue affecting the Javascript connector. Customers using the connector may observe job failures. We will provide additional information as soon as it is available.
Posted Apr 29, 2024 - 13:18 PDT
This incident affected: Recipe runtime (Recipe job execution).