Delays in starting or completing some jobs
Incident Report for Workato US
Resolved
Relevant have remained normal, we are resolving this incident.
Posted Apr 29, 2021 - 14:03 PDT
Monitoring
The underlying issue has been resolved, we are watching metrics.
Posted Apr 29, 2021 - 12:51 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 29, 2021 - 11:25 PDT
Identified
Some jobs are either starting with a delay or taking longer than expected to continue after certain long-duration actions. We are rolling out a fix.
Posted Apr 29, 2021 - 09:32 PDT
This incident affected: Recipe runtime (Recipe job execution).