Some API requests failing due to DNS name resolution errors
Incident Report for Workato US
Resolved
This incident has been resolved.
Posted May 06, 2021 - 12:26 PDT
Monitoring
We have traced the issue to an apparent incident on the API provider, which has in the meantime been corrected. We are monitoring error rates.
Posted May 06, 2021 - 11:59 PDT
Update
We are continuing to investigate this issue.
Posted May 06, 2021 - 11:44 PDT
Investigating
We are investigating an issue with our cloud hosting partner where specific DNS requests are failing. This leads to errors when making API requests to those domains.
Posted May 06, 2021 - 11:44 PDT
This incident affected: Recipe runtime (Recipe job execution, API gateway).