Sporadic failures in webhook ingestion
Incident Report for Workato US
Resolved
This incident has been resolved.
Posted May 16, 2022 - 18:07 PDT
Monitoring
We have moved the webhook ingestion workload off the failing EC2 nodes, and are no longer seeing 500 responses to incoming webhooks.
Posted May 16, 2022 - 18:02 PDT
Identified
We have identified an issue where some webhooks receive a 500 response code. We have traced this to a problem with a subset of EC2 machines and are working to replace them.
Posted May 16, 2022 - 17:52 PDT
This incident affected: Recipe runtime (Webhook ingestion).