Site outage
Incident Report for Workato US
Resolved
This incident is now resolved.
Posted Aug 10, 2018 - 19:41 PDT
Update
We are still keeping a close eye on the database cluster, and preparing "circuit breaker" fallbacks and other mitigations to help prevent a recurrence.
Posted Aug 10, 2018 - 18:37 PDT
Monitoring
This was caused by one of our database clusters becoming unresponsive. We have taken steps to prevent this, and are monitoring it closely.
Posted Aug 10, 2018 - 13:12 PDT
Identified
We have taken steps to immediately mitigate this issue and are working on a longer term fix.
Posted Aug 10, 2018 - 12:21 PDT
Investigating
We are experiencing an outage that affects various parts of the site and back end functionality
Posted Aug 10, 2018 - 12:17 PDT