Connectivity errors affecting job processing
Incident Report for Workato US
Resolved
Job processing is back to normal.
Posted Jan 19, 2019 - 03:05 PST
Monitoring
Processing is stable, we are continuing to monitor performance and error rates.
Posted Jan 19, 2019 - 02:35 PST
Identified
We have moved workload off the set of machines that were having connectivity problems, and processing has caught up with workload.
Posted Jan 19, 2019 - 01:30 PST
Investigating
We have detected a slowdown in job processing as a result of connectivity problems on our data center. We are working on mitigating and fixing this issue.
Posted Jan 19, 2019 - 01:19 PST
This incident affected: Recipe runtime (Recipe job execution).