Email send failures
Incident Report for Workato US
Resolved
This incident has been resolved.
Posted May 04, 2021 - 07:54 PDT
Monitoring
We have implemented a fix, monitoring logs/metrics for recovery.
Posted May 04, 2021 - 07:23 PDT
Update
We are continuing to work with our email provider towards a solution.
Posted May 04, 2021 - 06:12 PDT
Identified
We are working with our email provider to find a solution to the problem.
Posted May 04, 2021 - 05:13 PDT
Update
We are continuing to investigate this issue.
Posted May 04, 2021 - 04:25 PDT
Investigating
We have identified an issue with our email provider and we are working on it
Posted May 04, 2021 - 04:24 PDT
This incident affected: Email notifications.