Delay in job processing
Incident Report for Workato US
Resolved
Backlogs have stayed at normal levels, resolving.
Posted Nov 17, 2020 - 11:31 PST
Update
We see backlogs back to normal across the board, with only a small fraction of recipes still working through their individual backlogs. We are continuing to monitor the recovery.
Posted Nov 17, 2020 - 09:54 PST
Monitoring
We have implemented mitigations and are seeing recovery, some recipes will still have backlog to work through.
Posted Nov 17, 2020 - 09:20 PST
Identified
We have identified the issue and started mitigation.
Posted Nov 17, 2020 - 08:31 PST
Investigating
We are investigating a delay in processing non-API recipe jobs.
Posted Nov 17, 2020 - 07:53 PST
This incident affected: Recipe runtime (Recipe job execution).