API gateway logs page returning errors
Incident Report for Workato US
Resolved
The API gateway dashboard activity view is loading without errors.
Posted Aug 08, 2019 - 23:19 PDT
Monitoring
The fix has been deployed, we are monitoring logs for errors.
Posted Aug 08, 2019 - 23:11 PDT
Identified
We are aware of a problem with the API gateway logs display view returning an error message. We have identified the problem and are preparing a fix.
Posted Aug 08, 2019 - 22:43 PDT
This incident affected: Website.