DNS resolution failures to Salesforce domains
Incident Report for Workato US
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 14:58 PDT
Update
Error rate has dropped to almost, but not completely, zero.
Posted Jun 09, 2021 - 14:32 PDT
Update
We are still seeing some sporadic failures to resolve Salesforce hostnames.
Posted Jun 09, 2021 - 13:25 PDT
Update
Errors remain significantly reduced from earlier but are still present.
Posted Jun 09, 2021 - 11:06 PDT
Update
We are seeing recovery in our logs.
Posted Jun 09, 2021 - 09:34 PDT
Update
We are following the upstream issue at https://status.salesforce.com/generalmessages/709
Posted Jun 09, 2021 - 09:08 PDT
Identified
This seems to be a problem with Salesforce DNS resolution, somewhat specific geographically to Eastern US (where our US data cetnters are).
Posted Jun 09, 2021 - 09:05 PDT
Update
There seems to be a problem accessing Salesforce domains. We are continuing to investigate.
Posted Jun 09, 2021 - 08:32 PDT
Investigating
We are currently investigating this issue.
Posted Jun 09, 2021 - 08:18 PDT
This incident affected: Recipe runtime (Recipe job execution).