Delays in package import/export and recipeOps
Incident Report for Workato US
Resolved
Procesing of these background tasks is back to normal, resolving this incident. Please contact us via the support channels if you experience any issues.
Posted Nov 06, 2019 - 15:25 PST
Update
All affected queues have recovered. We are continuing to monitor for any abnormal backlogs.
Posted Nov 06, 2019 - 14:27 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 06, 2019 - 14:16 PST
Monitoring
Package operations are no longer delayed. However we also detected delays in processing of recipe ops events, which are also decreasing but not yet zero. We are continuing to monitor the queues and working to resolve this.
Posted Nov 06, 2019 - 14:15 PST
Identified
We have identified the problem and made a change to unblock the stuck package tasks. There should be no more delays in package tasks at this time.
Posted Nov 06, 2019 - 13:58 PST
Investigating
We are seeing delays in the processing of package imports/exports.
Posted Nov 06, 2019 - 13:37 PST
This incident affected: Recipe runtime (Recipe job execution) and Website.