Delay in recipe job history and API dashboard updates
Incident Report for Workato US
Resolved
Dashboard updates are back to normal, and should be reflecting current recipe/API endpoint status; resolving this incident.
Posted Dec 03, 2019 - 10:32 PST
Monitoring
Recipe job and API request dashboard update delay metrics have stayed normal. We are still monitoring the relevant components.
Posted Dec 03, 2019 - 09:42 PST
Identified
We have identified the problem with a durable queue component and cleared the error there. Metrics are returning to normal.
Posted Dec 03, 2019 - 09:29 PST
Investigating
Display of recently executed jobs and recently received API requests is delayed from appearing in their respecitive dashboards.
Posted Dec 03, 2019 - 09:00 PST
This incident affected: Recipe runtime (Recipe job execution, API gateway).