DNS resolution issue
Incident Report for Workato US
Resolved
Starting 1:22 AM PDT AWS EC2 instances had an increase in DNS lookup failures that resulted in a service degradation for job processing, APIM, Workbot components. AWS fixed the underlying issue at 4:13 AM PDT. Affected Workato components are now functioning normally.
Posted Jul 28, 2020 - 04:59 PDT
Update
Issue might be related to AWS DNS problem https://status.aws.amazon.com/
Posted Jul 28, 2020 - 02:30 PDT
Investigating
We are currently investigating this issue.
Posted Jul 28, 2020 - 02:00 PDT
This incident affected: Recipe runtime (Recipe job execution).