DNS resolution failures for Salesforce API endpoints
Incident Report for Workato US
Resolved
The related Salesforce DNS issue is resolved, and we continue to see no more of these errors; Resolving this incident.
Posted May 07, 2021 - 13:25 PDT
Monitoring
Although the related Salesforce issue is still open, we are no longer seeing errors in our logs. We are continuing to monitor errors/metrics on this.
Posted May 07, 2021 - 13:11 PDT
Identified
There is a related Salesforce DNS incident at https://status.salesforce.com/generalmessages/693.

Also, at this point, we are not seeing any errors.
Posted May 07, 2021 - 12:54 PDT
Update
The error rate has decreased significantly but errors are still happening. We have engaged our cloud/DNS provider and are investigating this.
Posted May 07, 2021 - 12:38 PDT
Investigating
We are currently investigating this issue.
Posted May 07, 2021 - 12:03 PDT
This incident affected: Recipe runtime (Recipe job execution).