Lookup tables - insert operations are failing
Incident Report for Workato US
Resolved
This incident is now resolved. We are able to support affected customers with automated recovery of affected jobs. Please contact your CS representative.
Posted Jul 22, 2021 - 09:19 PDT
Monitoring
A fix was deployed. All operations in lookup tables should now be working as expected. We will continue to monitor.
Posted Jul 22, 2021 - 07:40 PDT
Update
We are currently deploying a fix. Lookup tables will be inaccessible for several minutes.
Posted Jul 22, 2021 - 06:29 PDT
Identified
We have identified the issue with the Insert operation into lookup tables. We are currently preparing a fix for it.
Posted Jul 22, 2021 - 04:51 PDT
Investigating
We are currently investigating an issue with failing to insert new entries into lookup tables.
Posted Jul 22, 2021 - 04:02 PDT
This incident affected: Recipe runtime (Recipe job execution).