After further monitoring, this issue is now considered resolved. Customers may have experienced connections showing a "Connection Lost" message, leading to job failures. Affected connections may need to be re-established, and any failed jobs may be re-run as needed. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Mar 20, 2025 - 14:34 PDT
Monitoring
Our team has taken steps to remediate the issue and is seeing improvement. We are continuing to monitor for any additional impact.
Posted Mar 20, 2025 - 14:25 PDT
Update
Users may experience Internal Server Errors with UI operations such as creating and deleting recipes or connections. Customers may experience job failures or delays in job creation. We are continuing to investigate and will provide additional information as soon as it is available.
Posted Mar 20, 2025 - 14:16 PDT
Investigating
We are currently investigating an issue affecting our encryption service. We will provide additional information on all affected components as soon as it becomes available.
Posted Mar 20, 2025 - 13:58 PDT
This incident affected: Recipe runtime (Recipe job execution, API gateway).