Go Search and Indexing Issues

Incident Report for Workato Americas

Resolved

After further monitoring, this issue is now considered resolved. Customers may now be able to resume indexing their data sources, and searches should be successful. If you continue to experience any issues, please contact Workato Support at https://support.workato.com.
Posted Dec 19, 2025 - 17:07 PST

Monitoring

Our team has taken steps to remediate the issue and is seeing improvement. We are continuing to monitor performance as it recovers.
Posted Dec 19, 2025 - 16:52 PST

Investigating

We are investigating an issue impacting Workato Go's Search and Indexing. Customers may observe search results not being returned and documents not being indexed. We will share additional information as soon as it is available.
Posted Dec 19, 2025 - 15:40 PST
This incident affected: Workato GO.