Workato MCP Incident

Incident Report for Workato US

Resolved

After further monitoring, this issue is now considered resolved. The temporary instability affecting the integration between Workato MCP and Cursor has been fixed. In some cases, reconnecting the MCP server may be required. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Oct 31, 2025 - 06:05 PDT

Identified

Some customers may currently experience issues connecting to Workato MCP servers. We have identified the underlying cause of the incident and we are working to take remediating steps. We will provide more updates shortly.
Posted Oct 31, 2025 - 03:55 PDT