Recipe Start/Stop Issue
Incident Report for Workato US
Resolved
After further monitoring, this incident is now considered resolved. Customers should now be able to start and stop their recipes. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Feb 28, 2024 - 11:50 PST
Monitoring
Our team has taken steps to remediate the issue and is seeing improvement. We are continuing to monitor for any additional impact.
Posted Feb 28, 2024 - 11:37 PST
Investigating
We are currently investigating an issue affecting the starting and stopping of recipes. We will provide additional information as soon as it becomes available.
Posted Feb 28, 2024 - 11:18 PST