Deployments and RLCM Performance Degradation

Incident Report for Workato Americas

Resolved

After further monitoring, this issue is now considered resolved. Customers may no longer encounter deployments or package exports failing to complete. If you continue to experience any issues, please contact Workato Support at https://support.workato.com.
Posted Feb 05, 2026 - 16:53 PST

Monitoring

Our team has taken steps to remediate the issue and is seeing improvement. Deployments and Recipe Lifecycle Management (RLCM) service should be up and running now. We are continuing to monitor the platform as it recovers.
Posted Feb 05, 2026 - 16:38 PST

Identified

We have identified the underlying cause of the issue and are actively working on remediation. We will share more information as soon as it is available.
Posted Feb 05, 2026 - 16:17 PST

Investigating

We are investigating an issue impacting Deployments and Recipe Lifecycle Management (RLCM). Customers may encounter deployments or package exports failing to complete. We will share additional information as soon as it is available.
Posted Feb 05, 2026 - 15:39 PST
This incident affected: Workato Orchestrate (Workspace Administration).