Excel Authorization Errors
Incident Report for Workato US
Resolved
The issue with our Excel connector has been resolved.
Posted Sep 11, 2023 - 00:17 PDT
Identified
We have identified the issue with our Excel connector and are investigating a fix. We will provide additional information as soon as it becomes available.
Posted Sep 10, 2023 - 22:15 PDT
Investigating
We are currently investigating an issue affecting our Excel connector. We will provide additional information as soon as it becomes available.
Posted Sep 10, 2023 - 21:39 PDT