Salesforce API incident
Incident Report for Workato US
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 09:03 PST
Update
We are seeing improvements and will continue to monitor the issue.
Posted Nov 15, 2024 - 05:01 PST
Monitoring
We are currently monitoring an incident with the Salesforce API (https://status.salesforce.com/generalmessages/1476) that is causing failures in job creation from Salesforce platform events. We will provide additional information as soon as it becomes available.
Posted Nov 15, 2024 - 01:24 PST