Rate Limit Errors in Google Sheets Connector
Incident Report for Workato US
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 00:51 PST
Monitoring
Our team has taken steps to remediate the incident and is seeing improvement. We are continuing to monitor for any additional impact.
Posted Nov 07, 2023 - 23:06 PST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2023 - 14:22 PST
Investigating
We are currently investigating an issue affecting the Google Sheets connector. Customers may observe errors in Google Sheets actions with the message "API maximum rate limit reached". We will provide additional information as soon as it becomes available.
Posted Nov 07, 2023 - 14:10 PST
This incident affected: Recipe runtime (Recipe job execution).