Workato FileStorage UI inaccessible
Incident Report for Workato US
Resolved
After further monitoring, this incident is now considered resolved. Customers should now be able to access the Workato FileStorage UI. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Apr 02, 2024 - 14:33 PDT
Monitoring
Our team has taken steps to restore access to the UI and is seeing improvement. We are continuing to monitor for any additional impact.
Posted Apr 02, 2024 - 14:25 PDT
Investigating
We are currently investigating an issue affecting the Workato FileStorage UI. Recipes using Workato FileStorage will continue to process jobs normally and are not affected. We will provide additional information as soon as it becomes available.
Posted Apr 02, 2024 - 14:14 PDT