Unable to Rename or Move Projects and Folders

Incident Report for Workato Americas

Resolved

After further monitoring, this issue is now considered resolved. Customers should no longer encounter errors when renaming or moving projects and folders. If you continue to experience any issues, please contact Workato Support at https://support.workato.com.
Posted Aug 19, 2026 - 14:48 PDT

Monitoring

Our team has taken steps to remediate the issue and is seeing improvement. We are continuing to monitor the platform as it recovers.
Posted Aug 19, 2026 - 13:27 PDT

Update

A fix has been prepared, and our team is working to release it as soon as possible. We will provide an update once the fix is deployed.
Posted Aug 19, 2026 - 10:44 PDT

Identified

We have identified the underlying cause of the issue and are actively working on remediation.
Posted Aug 19, 2026 - 08:24 PDT

Investigating

We are investigating an issue impacting projects and folders. Customers may encounter errors when renaming or moving them. Users who are the workspace owner are not affected and can perform these actions in the meantime. We will share additional information as soon as it is available.
Posted Aug 19, 2026 - 03:42 PDT
This incident affected: Workato Orchestrate (Workspace Administration).