Workato DNS resolution Issue
Incident Report for Workato US
Resolved
After further monitoring, this incident is now considered resolved. Workato platform has been restored to full functionality.

We have encountered a domain resolution issue with https://www.workato.com, impacting the Workato API, Workbots, and the configuration of new connections that depend on callbacks using endpoints associated with this domain.

If you continue to experience any issues, please contact Workato Support at support.workato.com
Posted Jul 17, 2024 - 04:12 PDT
Investigating
We are currently investigating an incident affecting our platform. We will provide additional information on all affected components as soon as it becomes available.
Posted Jul 17, 2024 - 03:55 PDT
This incident affected: Workbot (Workbot for Slack) and Recipe runtime (Webhook ingestion).