Delays in Job History Updates
Incident Report for Workato US
Resolved
After further monitoring, this incident is now considered resolved. Workato platform has been restored to full functionality. If you continue to experience any issues, please contact Workato Support at support.workato.com
Posted Feb 19, 2024 - 16:32 PST
Update
We are continuing to monitor this incident for any additional impact. We will provide additional information as soon as it becomes available.
Posted Feb 19, 2024 - 06:26 PST
Monitoring
We are currently monitoring an issue affecting updates to job history. Customers may notice a delay in the update of the number of successful and failed jobs, resulting in incorrect data when accessed from the UI (Job history dashboard) or through the Workato Developer API. We will provide additional information as soon as it becomes available.
Posted Feb 19, 2024 - 03:26 PST