Job processing delays
Incident Report for Workato US
Resolved
After further monitoring, this incident is now considered resolved. Customers should no longer experience any delays in job processing. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Feb 13, 2024 - 09:51 PST
Monitoring
We have implemented a fix and are observing job processing latency returning to normal. We will continue to monitor the situation and provide additional information as soon as it is available.
Posted Feb 13, 2024 - 09:41 PST
Investigating
We are currently investigating an incident affecting Job processing. Customers might experience delays processing jobs. We will provide additional information as soon as it becomes available.
Posted Feb 13, 2024 - 09:25 PST
This incident affected: Recipe runtime (Recipe job execution).