Webhook Processing Delays

Incident Report for Workato US

Resolved

After further monitoring, this issue is now considered resolved. Customers should no longer experience any delays with webhook processing. If you continue to experience any issues, please contact Workato Support at support.workato.com
Posted May 22, 2025 - 10:23 PDT

Monitoring

We have taken steps to remediate the performance degradation and are seeing improvement. We are continuing to monitor the issue.
Posted May 22, 2025 - 10:06 PDT

Investigating

We are currently investigating an issue affecting Workato's webhook gateway. Customers may experience delays processing webhook events. We will provide additional information as soon as it becomes available.
Posted May 22, 2025 - 09:47 PDT
This incident affected: Recipe runtime (Webhook ingestion).