External chat service degradation

Incident Report for Workato US

Resolved

Our service provider has notified us that their service has been restored. Customers should now be able to open chats with Workato Support. Please submit a ticket if you continue to experience issues at https://support.workato.com.
Posted Nov 04, 2024 - 22:43 PST

Identified

Workato customers may experience issues when interacting with Workato Chat Support. We are currently awaiting updates from our service provider. For urgent issues, please submit a ticket to Workato Support at https://support.workato.com.
Posted Nov 04, 2024 - 21:05 PST