Workato webhook latency

Incident Report for Workato US

Resolved

After further monitoring, this incident is now considered resolved. Workato platform has been restored to full functionality. If you continue to experience any issues, please contact Workato Support at support.workato.com
Posted Feb 19, 2025 - 08:56 PST

Monitoring

Workato customers using webhooks in their recipes may have experienced delays in platform responses today between 03:25 PM and 04:00 PM UTC. Our team has taken steps to remediate the incident and is seeing improvement. We are continuing to monitor for any additional impact.
Posted Feb 19, 2025 - 08:19 PST