Workday Get Report Action Degradation

Incident Report for Workato Americas

Resolved

After further monitoring, this issue is now considered resolved, and customers should no longer see job failures. Failed jobs may be repeated as needed. If you continue to experience any issues, please contact Workato Support at https://support.workato.com.
Posted Jun 04, 2026 - 13:52 PDT

Monitoring

Our team has identified the issue and taken steps to remediate it. We are seeing improvement and continuing to monitor the platform as it recovers.
Posted Jun 04, 2026 - 12:43 PDT

Investigating

We are investigating an issue impacting the Workday connector Get Report action. Customers using this action may encounter job error and recipe failures. We will share additional information as soon as it is available.
Posted Jun 04, 2026 - 11:48 PDT
This incident affected: Workato Orchestrate (Connectors).