After further monitoring, this issue is now considered resolved. Customers may now be able to resume indexing their data sources, and search requests should return results successfully. If you continue to experience any issues, please contact Workato Support at https://support.workato.com.
Posted Dec 19, 2025 - 11:20 PST
Monitoring
Our team has taken steps to remediate the issue and is seeing improvement. We are continuing to monitor performance as it recovers.
Posted Dec 19, 2025 - 11:02 PST
Update
We are continuing to investigate the issue. Customers may observe document indexing failures in addition to issues with searching for existing documentation. We will share additional information as soon as it is available.
Posted Dec 19, 2025 - 10:34 PST
Investigating
We are investigating an issue impacting Workato Go Search. Customers may observe search results not being returned. We will share additional information as soon as it is available.