Interruption in job and API processing
Incident Report for Workato US
Resolved
Platform wide performance has remained normal, we are resolving the incident at this time. We apologize and encourage customers with questions to please contact us at https://support.workato.com.
Posted Nov 08, 2019 - 17:45 PST
Monitoring
We were alerted to a momentary interruption in recipe job and API request processing at approximately 16:20 PST. The root cause was an unexpected restart of a database server. Worker processes restarted and processing recovered within about a minute of the event. However, some recipe jobs and API requests may have failed during that interval.

We are monitoring the affected services and contacting our database provider for root cause analysis.
Posted Nov 08, 2019 - 16:36 PST
This incident affected: Recipe runtime (Recipe job execution, API gateway).