Collaborator Role Issues

Incident Report for Workato US

Identified

We have identified the underlying cause of the issue and are working on a fix. We will provide more updates shortly.
Posted Jul 10, 2025 - 16:57 PDT

Update

We are continuing to investigate the issue and will provide additional information as soon as it is available.
Posted Jul 10, 2025 - 15:58 PDT

Investigating

We are currently investigating an issue affecting role based access. Users may find Collaborator roles being reset to the out-of-box Operator or Analyst role. Customers using SAML along with SAML Role sync may disable Role sync and update collaborator roles manually. We will continue to share additional information as it becomes available.
Posted Jul 10, 2025 - 14:54 PDT