Agent Studio permission issues

Incident Report for Workato US

Resolved

After further monitoring, this issue is now considered resolved and customers should no longer experience permission issues when attempting to view or access Genies or Skills in Agentic Studio. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Jul 22, 2025 - 11:30 PDT

Monitoring

We have identified the cause of the permission issue and are implementing a fix. We will continue to monitor the platform as it recovers.
Posted Jul 22, 2025 - 11:19 PDT

Investigating

We are currently investigating an issue affecting our platform. We will provide additional information on all affected components as soon as it becomes available.
Posted Jul 22, 2025 - 06:55 PDT