Webhook Processing Delays
Incident Report for Workato US
Resolved
After further monitoring, this incident is now considered resolved. Workato platform has been restored to full functionality. If you continue to experience any issues, please contact Workato Support at support.workato.com
Posted Sep 11, 2024 - 15:12 PDT
Monitoring
Our team has taken steps to remediate the incident and is seeing improvement. We are continuing to monitor for any additional impact.
Posted Sep 11, 2024 - 15:06 PDT
Identified
We have identified the underlying cause of the incident and are working to take remediating steps. We will provide more updates shortly.
Posted Sep 11, 2024 - 14:20 PDT
Investigating
We are currently investigating an incident affecting webhook processing. Customers may observe delays in job creation in recipes with real-time triggers. We will provide additional information as soon as it becomes available.
Posted Sep 11, 2024 - 14:04 PDT
This incident affected: Recipe runtime (Webhook ingestion).