Embedded Workato instances not accessible

Incident Report for Workato US

Resolved

After further monitoring, this incident is now considered resolved. Workato platform has been restored to full functionality. If you continue to experience any issues, please contact Workato Support at support.workato.com
Posted Jun 20, 2024 - 07:31 PDT

Identified

We have identified the underlying cause of the incident and we are working to take remediating steps. We will provide more updates shortly.
Posted Jun 20, 2024 - 07:21 PDT

Investigating

We are currently investigating an issue affecting Embedded Customers not able to load embedded Workato instances
Posted Jun 20, 2024 - 06:53 PDT
This incident affected: Website.