Delay in job execution (non-APIM)
Incident Report for Workato
Resolved
This incident has been resolved.
Posted May 05, 2022 - 19:52 PDT
Monitoring
Between approximately 19:00 and 19:30 PDT, an infrastructure failure resulted in degraded performance (delay in the start of execution) for jobs with non-APIM triggers (polled, webhooks, asynchronous recipe invocation).

We have restored the underlying infrastructure component and performance has returned to normal.
Posted May 05, 2022 - 19:48 PDT