Workbot Partial Outage
Incident Report for Workato US
Resolved
This incident is now considered resolved. Workato platform has been restored to full functionality. If you continue to experience any issues, please contact Workato Support at support.workato.com
Posted Feb 23, 2024 - 06:50 PST
Identified
We have identified the underlying cause of the incident and we are working to take remediating steps. We will provide more updates shortly.
Posted Feb 23, 2024 - 06:40 PST
Investigating
We are investigating an incident affecting our Workbot triggers (command line or button initiated). We will provide additional information on all affected components as soon as it becomes available.
Posted Feb 23, 2024 - 05:30 PST
This incident affected: Workbot (Workbot for Slack, Workbot for Teams, Workbot for Workplace).