Web UI and API Endpoint Internal Errors

Incident Report for Workato US

Resolved

After further monitoring, we can confirm this incident is fully resolved. All services are operating normally. In addition to Web UI errors, customers may have observed list collaborators and list activity logs endpoints in both Developer API and Embedded API failing with 500 errors, and may now retry these requests. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Oct 25, 2025 - 00:47 PDT

Monitoring

We have resolved the issue affecting the Web UI. Customers should now be able to access assets normally. We are monitoring the system to ensure continued stability.
Posted Oct 25, 2025 - 00:32 PDT

Investigating

We are investigating an issue affecting the Web UI that is causing customers to receive internal server errors when accessing assets. We will continue to share additional information as soon as it is available.
Posted Oct 25, 2025 - 00:12 PDT