HTTP connector send request errors
Incident Report for Workato US
Resolved
After further monitoring, this incident is now considered resolved. Workato platform has been restored to full functionality. If you continue to experience any issues, please contact Workato Support at support.workato.com
Posted Sep 17, 2024 - 05:08 PDT
Monitoring
Our team has taken steps to remediate the incident and is seeing improvement. We are continuing to monitor for any additional impact.
Posted Sep 17, 2024 - 03:20 PDT
Investigating
We are investigating an incident affecting our HTTP connector. Customers might experience "extraneous characters found in request URL" errors when using HTTP send request actions. We will provide additional information as soon as it becomes available.
Posted Sep 17, 2024 - 02:34 PDT