Workbot for Slack slash commands fail with dispatch_failed error
Incident Report for Workato US
Resolved
After further monitoring, this incident is now considered resolved. Slash commands in Workbot for Slack are now working correctly. If you continue to experience any issues, please contact Workato Support at support.workato.com.
Posted Mar 01, 2024 - 09:25 PST
Monitoring
Our team has taken steps to remediate the incident and is seeing improvement. We are continuing to monitor for any additional impact.
Posted Mar 01, 2024 - 08:58 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2024 - 06:23 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2024 - 06:22 PST
Identified
We have identified the underlying cause of the incident and we are working to take remediating steps. We will provide more updates shortly.
Posted Mar 01, 2024 - 06:16 PST
Investigating
We are currently investigating an incident affecting our platform. Customers might experience an elevated number of dispatch_failed errors using Workbot for Slack. We will provide additional information on all affected components as soon as it becomes available.
Posted Mar 01, 2024 - 06:16 PST
This incident affected: Workbot (Workbot for Slack).