Services degradation
Incident Report for Workato US
Resolved
This incident is now considered resolved. Workato platform has been restored to full functionality. If you continue to experience any issues, please contact Workato Support at support.workato.com
Posted Mar 02, 2024 - 00:50 PST
Identified
We have identified the incident's underlying cause and are working to take remediating steps. We will provide more updates shortly.
Posted Mar 02, 2024 - 00:25 PST
Investigating
We are currently investigating an issue affecting our Platform. We will provide additional information as soon as it becomes available.
Posted Mar 02, 2024 - 00:15 PST
This incident affected: Recipe runtime (Recipe job execution, API gateway, Webhook ingestion), Workbot (Workbot for Slack, Workbot for Teams, Workbot for Workplace), and Website.