Job processing slowdown
Incident Report for Workato US
Resolved
All relevant latencies have returned to normal.
Posted Jul 09, 2018 - 23:19 PDT
Monitoring
Most recipes' jobs are now executing without delay.
Posted Jul 09, 2018 - 22:31 PDT
Identified
We have identified the problem and are working on a fix.
Posted Jul 09, 2018 - 21:43 PDT
Investigating
We are currently investigating an issue that's causing a slowdown with processing recipe jobs.
Posted Jul 09, 2018 - 21:39 PDT