Problems displaying job history
Incident Report for Workato
Resolved
This incident has been resolved
Posted Mar 14, 2022 - 03:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2022 - 02:48 PDT
Investigating
We are currently investigating issues with displaying job history. Jobs are executing, however the job history display is failing to render properly.
Posted Mar 14, 2022 - 02:14 PDT