Degradation on Scheduled Job Processing

Incident Report for Workato US

Resolved

This incident has been resolved.
Posted Mar 10, 2023 - 10:05 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 08:54 PST

Identified

We are continuing to work on a fix for this issue.
Posted Mar 10, 2023 - 08:51 PST

Monitoring

We applied the required changes and we are monitoring the evolution of the affected recipes, so far we see scheduled jobs are now processed on time.
Posted Mar 10, 2023 - 08:24 PST

Identified

We have identified the cause of the issue and are working on a resolution.
Posted Mar 10, 2023 - 07:15 PST

Investigating

We are investigating an issue affecting a small number of customers' scheduled jobs.
Posted Mar 10, 2023 - 04:10 PST
This incident affected: Recipe runtime (Recipe job execution).