Documentation External Service Provider Degradation

Incident Report for Workato US

Resolved

The issue with Workato's documentation has been resolved after a fix from our external service provider. Users may need to clear their browser cache and cookies for docs.workato.com. If you continue to experience issues, please contact Workato Support at support.workato.com.
Posted Apr 28, 2025 - 17:49 PDT

Identified

We have identified an issue with our documentation (docs.workato.com). Customers may be unable to interact with certain page elements, such as the search bar. We are working with our external service provider to resolve the issue and will post additional information as soon as it is available.
Posted Apr 28, 2025 - 14:34 PDT