API Platform performance degradation

Incident Report for Workato US

Resolved

This incident has been resolved.
Posted Sep 02, 2024 - 08:33 PDT

Monitoring

Our team has taken steps to remediate the incident and is seeing improvement. We are continuing to monitor for any additional impact.
Posted Sep 02, 2024 - 08:15 PDT

Investigating

We are currently investigating an incident affecting the Workato API Platform. Customers might experience failures in processing API Platform requests. We will provide additional information as soon as it becomes available.
Posted Sep 02, 2024 - 07:52 PDT
This incident affected: Recipe runtime (API gateway).